Error: Error connecting to the mailbox. There is a configuration, password or autodiscover service availability problem.

Error:

Error connecting to the mailbox. There is a configuration, password or autodiscover service availability problem. Additional details follow: The Autodiscover service couldn't be located.

Possible Causes:

  1. The Office 365 Username is invalid. Please check your spelling.
  2. The Office 365 Password is invalid. Please check your spelling.
  3. The Autodiscover service could not be located due to firewall or proxy settings.
  4. The Autodiscover service may be incorrectly configured.
  5. Certificates within your Autodiscover server may bestale, or invalid, and the Autodiscover service is rejecting the requests.

Things to Try:

  1. Re-enter your credentials, double check your Username and Password.
  2. Test against a different set of credentials, even your own (in case you're setting up a dedicated account)
  3. Try an onmicrosoft.com account, don't depend on an domain.autodiscover.com address
  4. Verify your organization's public Autodiscover DNS entry is properly configured:
  5. Use the Microsoft Connectivity Analyzer tool to test the Office365 Autodiscover functionality
  1. Confirm the CNAME record as described in this KB article from Microsoft
  1. Try installing the Hosted Exchange Sensor as it allows you to specify the Autodiscover details


Article ID: 70
Last updated: 12 Apr, 2017
Getting Started -> Installation -> Error: Error connecting to the mailbox. There is a configuration, password or autodiscover service availability problem.
http://help.exoprise.com/entry/70/